Back to overview
Degraded
Degraded performance due to high load
Dec 21, 2023 at 08:47pm UTC
Resolved
Dec 22, 2023 at 12:40am UTC
Node pools for rollups successfully scaled, and all pods reporting healthy status.
Affected services
Created
Dec 21, 2023 at 08:47pm UTC
Launch resulted in higher than exepcted traffic for backend services. Working to scale resources.
Affected services